ユーザ用ツール

サイト用ツール


unity:trouble:runtimeversion

VCIやVRMの作成は(.NET 4.x Equivalent)を使用します


VCIやVRMの作成において、Unityのどのバージョンであっても .NETのバージョンは指定のバージョンに必ず変更する必要があります。
現在は .NET 4.x Eauivalent を使用してください。


VCI VRM の作成において、下記変更を行わないとエラーになります。


.NETのバージョンを変更する テキスト

  1. Unityのメニューバーから
    [Edit] > [Project Settings] > [Player] と進み [PlayerSettings] を開きます。
  2. [Configuration] の[Scripting Runtime Version] のドロップダウンを
    [.NET 4.x Equivalent] に変更します。
  3. Unityが再起動するように要求してくるので、
    再起動を行うと .NETのバージョン変更ができます。

.NETのバージョンを変更する 画像



unity/trouble/runtimeversion.txt · 最終更新: 2019/08/05 21:06 by navana

ページ用ツール