This translation is older than the original page and might be outdated. See what has changed.
Translations of this page:

Sidebar

en:unity:trouble:runtimeversion

Use ".NET 4.x Equivalent" for VCI and VRM creation


When creating VCI and VRM, no matter what version of Unity you are using you must always change the version of .NET to a specific version.
As of now, use .NET 4.x Equivalent.


It will result in an error if the following is not changed.


How to change the version of .NET (Text)

  1. On Unity menu bar, select
    [Edit] > [Project Settings] > [Player] to open [PlayerSettings].
  2. On [Configuration], change the [Scripting Runtime Version] drop down to
    [.NET 4 Equivalent].
  3. You will be asked to restart Unity.
    Restart Unity to change the version of .NET.

How to change the version of .NET (Image)



en/unity/trouble/runtimeversion.txt · Last modified: 2019/08/06 18:48 by h-eguchi

Page Tools